CoS Home    Cos FAQ    Register CoS    Register    Login    Forum    Forum FAQ

Board index » Off Topic » CoS Website




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post Posted: Tue Jul 02, 2013 3:18 pm 
Offline
Patron Scribe
Patron Scribe
User avatar

Joined: Thu Apr 07, 2011 9:00 am
Posts: 493
Location: Denver, CO, USA
When I try to bring up the Twitter and Facebook links on the CoS main webpage, I just get empty boxes. Anyone else getting this?


Top 
 Profile  
 
 Post Posted: Wed Jul 03, 2013 7:33 am 
Offline
Producer
Producer
User avatar

Joined: Thu Apr 07, 2011 9:00 am
Posts: 352
The Facebook one looks ok but Twitter is empty.. hmm. I'll get Raevyn on it.

_________________
"It's like no other system you've seen before." - Me


Top 
 Profile  
 
 Post Posted: Wed Jul 03, 2013 12:08 pm 
Offline
Team Member
Team Member
User avatar

Joined: Sat Nov 12, 2011 11:07 am
Posts: 292
The newest Twitter API messed things up for me :) working on a solution!

_________________
"Purging is at last at hand. Day of Doom is here. All that is evil, all their allies; your parents, your leaders, those who would call themselves your judges; those who have lied and corrupted the Earth, they shall all be cleansed." ~Thulsa Doom


Top 
 Profile  
 
 Post Posted: Wed Jul 03, 2013 12:18 pm 
Offline
Team Member
Team Member
User avatar

Joined: Sat Nov 12, 2011 11:07 am
Posts: 292
Fixed!! :) Thanks for letting us know.

_________________
"Purging is at last at hand. Day of Doom is here. All that is evil, all their allies; your parents, your leaders, those who would call themselves your judges; those who have lied and corrupted the Earth, they shall all be cleansed." ~Thulsa Doom


Top 
 Profile  
 
 Post Posted: Wed Jul 03, 2013 3:28 pm 
Offline
Patron Scribe
Patron Scribe
User avatar

Joined: Thu Apr 07, 2011 9:00 am
Posts: 493
Location: Denver, CO, USA
No problem :) . Although now my Twitter is fixed, but the Facebook part is still just a blank box. I cleared my cache and still happening. Any other users getting this? It might just be me. :(


Top 
 Profile  
 
 Post Posted: Wed Jul 03, 2013 6:00 pm 
Offline
Patron Scribe
Patron Scribe
User avatar

Joined: Tue Nov 06, 2012 8:36 am
Posts: 75
they work both for me now

_________________
Image


Top 
 Profile  
 
 Post Posted: Fri Jul 05, 2013 3:49 pm 
Offline
Patron Scribe
Patron Scribe
User avatar

Joined: Thu Apr 07, 2011 9:00 am
Posts: 493
Location: Denver, CO, USA
Hmm, now they're both working for me. I'll take it. :D


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 7 posts ] 

Board index » Off Topic » CoS Website


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron